mid.gif (2241 bytes)
FormMenuStart.gif (2069 bytes) FormMenuEnd.gif (441 bytes)
Knowledgebase Article 871
FormHorizontalLine.gif
QUESTION:

When I start PR-Tracker I get the following error message:

Error 430: Class does not support Automation or does not support expected interface

PR-Tracker Web Client 5.10.0073
Prtrackerwc:Main Prtr:OpenProject ProjectDb.CreateDb
ProjectDB.PopulateStatusLookupTable prwebcli


ANSWER:

This error can occur if you have an invalid MDAC installation on your computer. PR-Tracker requires that MDAC 2.5 or higher be installed on a computer to run. PR-Tracker installs MDAC 2.5 (with no service pack).

The are many ways that an MDAC installation can be invalid and Microsoft provides and MDAC checker which you can download and run to troubleshoot your MDAC installation. You can get it from http://www.microsoft.com/data/download.htm#CCinfo
CornerLeft.gif (244 bytes) CornerRight.gif (244 bytes)

 

endln.gif (223 bytes)
Nine tips for effective bug tracking | Home | Site Map | Search Knowledgebase